Polskie Forum Entomologiczne - Chrząszcze i Motyle Polski - strona główna

Polskie Forum Entomologiczne

PFEnt. - https://entomo.pl/forum/
Teraz jest poniedziałek, 17 gru 2018, 02:42


Strefa czasowa: UTC + 1 [ DST ]




-----------------------------------------------------------------------------------------------------------------------------
|     Prosimy o podawanie miejsca i daty obserwacji. To przyśpieszy oznaczenie i ułatwi dyskusję.     |
-----------------------------------------------------------------------------------------------------------------------------

Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 15 ] 
Autor Wiadomość
 Tytuł: Wcięło załączniki
PostNapisane: czwartek, 20 lip 2017, 11:13 
Offline

Dołączył(a): poniedziałek, 28 maja 2007, 22:49
Posty: 1984
UTM: DE65
...dodane do postów z ostatnich, powiedzmy 18h.


Załączniki:
test.jpg
test.jpg [ 8.88 KiB | Przeglądane 2024 razy ]
Share on FacebookShare on TwitterShare on Google+
Góra
 Zobacz profil  
 
 Tytuł: Problem z nowymi fotkami
PostNapisane: czwartek, 20 lip 2017, 11:13 
Offline

Dołączył(a): poniedziałek, 20 gru 2004, 15:58
Posty: 388
Lokalizacja: Wrocław
Czy tylko u mnie nowo dodane fotki się nie otwierają???


Góra
 Zobacz profil  
 
 Tytuł: Re: Problem z nowymi fotkami
PostNapisane: czwartek, 20 lip 2017, 11:26 
Online
Avatar użytkownika

Dołączył(a): poniedziałek, 2 lut 2004, 20:35
Posty: 7130
Lokalizacja: Tomaszów Mazowiecki
UTM: DC30
Specjalność: Cerambycidae
inne zainteresowania: Muzyka, informatyka, makrofotografia.
Sprawdzam...


Załączniki:
Pepis sp Pompilidae Peru.jpg
Pepis sp Pompilidae Peru.jpg [ 172.32 KiB | Przeglądane 2009 razy ]
Góra
 Zobacz profil WWW 
 
 Tytuł: Re: Problem z nowymi fotkami
PostNapisane: czwartek, 20 lip 2017, 11:27 
Online
Avatar użytkownika

Dołączył(a): poniedziałek, 2 lut 2004, 20:35
Posty: 7130
Lokalizacja: Tomaszów Mazowiecki
UTM: DC30
Specjalność: Cerambycidae
inne zainteresowania: Muzyka, informatyka, makrofotografia.
Działa. Dwie godziny temu  była krótka przerwa w działaniu hostingu, być może to było przyczyną.

W razie stwierdzenia braku plików proszę o dokładny opis, gdzie wątek, gdzie znikła fotka i kiedy.


Góra
 Zobacz profil WWW 
 
 Tytuł: Re: Problem z nowymi fotkami
PostNapisane: czwartek, 20 lip 2017, 11:48 
Offline

Dołączył(a): poniedziałek, 28 maja 2007, 22:49
Posty: 1984
UTM: DE65
Jacek, znowu się nie wyświetlają, jakby zdychały po jakimś czasie.


Góra
 Zobacz profil  
 
 Tytuł: Re: Problem z nowymi fotkami
PostNapisane: czwartek, 20 lip 2017, 12:21 
Offline
Administrator

Dołączył(a): środa, 4 lut 2004, 04:41
Posty: 1421
Lokalizacja: Tomaszów Maz.
No ale gdzie, które?
Jacek Kurzawa napisał(a):
W razie stwierdzenia braku plików proszę o dokładny opis, gdzie wątek, gdzie znikła fotka i kiedy.

Zgłoszenie błędu musi zawierać jakieś informacje. Wskaż wątek, post i wtedy mozna rozmawiać o tym, czy to widać, czy nie widać. Może być np tak, że tylko Tobie się nie wyswietla (możlwie z wielu powodów - sieć, cache przeglądarki itd.).
Z drugiej strony im wcześniej uda się zlokalizować problem tym lepiej.


Góra
 Zobacz profil WWW 
 
 Tytuł: Re: Problem z nowymi fotkami
PostNapisane: czwartek, 20 lip 2017, 12:23 
Offline

Dołączył(a): poniedziałek, 28 maja 2007, 22:49
Posty: 1984
UTM: DE65
O, stare powróciły, a co z naszymi testowymi w tym temacie?


Góra
 Zobacz profil  
 
 Tytuł: Re: Problem z nowymi fotkami
PostNapisane: czwartek, 20 lip 2017, 12:28 
Offline
Administrator

Dołączył(a): środa, 4 lut 2004, 04:41
Posty: 1421
Lokalizacja: Tomaszów Maz.
Wojtek M napisał(a):
O, stare powróciły, a co z naszymi testowymi w tym temacie?

Fotki w tym watku są widoczne, są dwie -  Twoja biała z napisem test w prawym dolnym rogu i moje (błonkówka). Czy Ty ich nie widzisz?


Góra
 Zobacz profil WWW 
 
 Tytuł: Re: Problem z nowymi fotkami
PostNapisane: czwartek, 20 lip 2017, 12:29 
Offline
Administrator

Dołączył(a): środa, 4 lut 2004, 04:41
Posty: 1421
Lokalizacja: Tomaszów Maz.
Tak to wygląda


Załączniki:
watek.png
watek.png [ 679.83 KiB | Przeglądane 1957 razy ]
Góra
 Zobacz profil WWW 
 
 Tytuł: Re: Problem z nowymi fotkami
PostNapisane: czwartek, 20 lip 2017, 12:31 
Offline
Administrator

Dołączył(a): środa, 4 lut 2004, 04:41
Posty: 1421
Lokalizacja: Tomaszów Maz.
Problemy z widocznością po stronie użytkownika mogą być spowodowane:
IP, cache dostawcy internetu - sprawdzić przez proxy np. https://tittle.pl/proxy/
cache przeglądarki - wejść z innej przeglądarki, z innego urządzenia

Próbować, testować. Zgłaszać  :okok:


Góra
 Zobacz profil WWW 
 
 Tytuł: Re: Problem z nowymi fotkami
PostNapisane: czwartek, 20 lip 2017, 12:35 
Offline

Dołączył(a): poniedziałek, 28 maja 2007, 22:49
Posty: 1984
UTM: DE65
Nie ma, specjalnie otwieram wątek w nowym oknie (tryb prywatny), omijając cache i ciastka, brak miniatury a po kliku - wybrany załącznik nie istnieje. Przez proxy mam to samo. Zaraz po uploadzie były, znikły po jakimś czasie.


Góra
 Zobacz profil  
 
 Tytuł: Re: Problem z nowymi fotkami
PostNapisane: czwartek, 20 lip 2017, 12:38 
Offline
Administrator

Dołączył(a): środa, 4 lut 2004, 04:41
Posty: 1421
Lokalizacja: Tomaszów Maz.
W tym watku nie widzisz tych 2 załączników?


Góra
 Zobacz profil WWW 
 
 Tytuł: Re: Problem z nowymi fotkami
PostNapisane: czwartek, 20 lip 2017, 12:48 
Offline
Administrator

Dołączył(a): środa, 4 lut 2004, 04:41
Posty: 1421
Lokalizacja: Tomaszów Maz.
Rzeczywiście! Widzę dopiero przez proxy, że załączniki nie są widoczne. Już zajmuję się tym problemem.
Tak to wygląda przez proxy:
Załącznik:
przezproxy.png
przezproxy.png [ 102.99 KiB | Przeglądane 1921 razy ]


Załączniki:
!Pepis sp Pompilidae Peru.jpg
!Pepis sp Pompilidae Peru.jpg [ 172.32 KiB | Przeglądane 1926 razy ]
Góra
 Zobacz profil WWW 
 
 Tytuł: Re: Problem z nowymi fotkami
PostNapisane: czwartek, 20 lip 2017, 13:09 
Offline
Administrator

Dołączył(a): środa, 4 lut 2004, 04:41
Posty: 1421
Lokalizacja: Tomaszów Maz.
Czy poza tym wątkiem gdzieś jeszcze na Forum brakuje ostatnich załączników?


Góra
 Zobacz profil WWW 
 
 Tytuł: Re: Problem z nowymi fotkami
PostNapisane: czwartek, 20 lip 2017, 13:21 
Offline

Dołączył(a): poniedziałek, 28 maja 2007, 22:49
Posty: 1984
UTM: DE65
Z tego co widzę, to nie. Wszystkie stare są, nowe się trzymają, tylko ten temat wpadł w czarną dziurę.


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 15 ] 

Strefa czasowa: UTC + 1 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  

Protected by Anti-Spam ACPPowered by phpBB® Forum Software © phpBB Group

Na skróty: Motyle i Chrząszcze - Strona Główna | Checklist Coleoptera of Poland 2014 On-Line | Mapa | Sympozja PTE 2017 | Sklepy Entomologiczne | Linki | Cerambycidae | Buprestidae | Carabidae | Chrząszcze wodne | Chemia owadów | efotogaleria |

 

Platformę hostingową zapewnia TITTLE.pl